HaBangNet

×
×

News: Advisory Linux Vulnerability - Dirty COW (CVE-2016-5195)

Published: 03/11/2016 Back

With regards to the latest Linux Dirty COW (CVE-2016-5195) vulnerability, HaBangNet would wish to highlight the dangers regarding this exploit and provide more insight on the issue below. Kindly note all HaBangNet shared servers have been patched to protect against this privilege escalation exploit. HaBangNet will check and patch for clients who have signed up for server management services with us. However our vps/cloud hosting, dedicated hosting and co-location clients who do not have server management with us are required to perform your own checks and patch as required.

Recommended reading for clients including those required to do their own patching at (http://www.cyberciti.biz/faq/dirtycow-linux-cve-2016-5195-kernel-local-privilege-escalation-vulnerability-fix/)

Warmest Regards,
HaBangNet Team

http://www.habangnet.com


Powered by HostBill